summaryrefslogtreecommitdiff
path: root/app-admin/example2/example2-1.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/example2/example2-1.1.ebuild')
-rw-r--r--app-admin/example2/example2-1.1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-admin/example2/example2-1.1.ebuild b/app-admin/example2/example2-1.1.ebuild
new file mode 100644
index 00000000..91fc88bb
--- /dev/null
+++ b/app-admin/example2/example2-1.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=3
+inherit eutils
+
+DESCRIPTION="Cacatul meu personal"
+HOMEPAGE="http://rogentos.ro/"
+SRC_URI="http://dl.dropbox.com/u/71039453/exemplu.tar.gz"
+LICENSE="GPL-2"
+IUSE=""
+SLOT="0"
+KEYWORDS="-* ~amd64 ~x86"
+RDEPEND=""
+DEPEND="${RPEDEND}"
+
+src_prepare() {
+ epatch "${FILESDIR}"/patch-1.1.patch || die
+}
+src_install() {
+ dodir /home/cacatulmeupersonal || die "Creem folderul"
+ insinto /home/cacatulmeupersonal || die "Intram in folder"
+ doins exemplu1.txt || die "Copiem fisierul fisier din arhiva"
+}