summaryrefslogtreecommitdiff
path: root/app-admin/enman/enman-0.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/enman/enman-0.1.ebuild')
-rw-r--r--app-admin/enman/enman-0.1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-admin/enman/enman-0.1.ebuild b/app-admin/enman/enman-0.1.ebuild
new file mode 100644
index 00000000..fc848459
--- /dev/null
+++ b/app-admin/enman/enman-0.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+SRC_URI="https://github.com/Spike-Pentesting/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+HOMEPAGE="https://github.com/Spike-Pentesting/enman"
+inherit perl-module
+
+DESCRIPTION="a layman equivalent for entropy repositories"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="
+ dev-perl/App-Cmd
+ dev-perl/LWP-Protocol-https
+ virtual/perl-Encode
+ dev-perl/libwww-perl
+ virtual/perl-Term-ANSIColor
+"
+RDEPEND="${DEPEND}"
+
+SRC_TEST="do"