summaryrefslogtreecommitdiff
path: root/x11-themes/paper-icon-theme/paper-icon-theme-1.4.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-04-10 16:41:22 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-04-10 16:41:22 +0100
commitcc2b7538cb05ca6d8edef6d4a74cf75c23da8883 (patch)
tree2523e23c3be2759ddcc932b7c13b6df0f11713bb /x11-themes/paper-icon-theme/paper-icon-theme-1.4.0.ebuild
parent584b17f34619f551da4728ec731e6dd9dce841ee (diff)
import paper-icon-theme from sabayon && update it to latest release
Diffstat (limited to 'x11-themes/paper-icon-theme/paper-icon-theme-1.4.0.ebuild')
-rw-r--r--x11-themes/paper-icon-theme/paper-icon-theme-1.4.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-themes/paper-icon-theme/paper-icon-theme-1.4.0.ebuild b/x11-themes/paper-icon-theme/paper-icon-theme-1.4.0.ebuild
new file mode 100644
index 00000000..36747bd0
--- /dev/null
+++ b/x11-themes/paper-icon-theme/paper-icon-theme-1.4.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+inherit autotools
+MY_AUTHOR="snwh"
+DESCRIPTION="the Paper theme official icons."
+HOMEPAGE="https://github.com/${MY_AUTHOR}/${PN}"
+
+SRC_URI="https://github.com/${MY_AUTHOR}/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+KEYWORDS="~amd64 ~x86"
+
+LICENSE="CC-BY-SA-4.0"
+SLOT="0"
+
+DEPEND="app-misc/fdupes
+ x11-themes/hicolor-icon-theme
+ >=x11-misc/icon-naming-utils-0.8.7"
+RDEPEND=""
+
+src_prepare() {
+ eautoreconf
+}
+
+src_install() {
+ emake DESTDIR="${D}" install
+}