summaryrefslogtreecommitdiff
path: root/x11-themes/numix-icon-theme/numix-icon-theme-9999.ebuild
diff options
context:
space:
mode:
authorcrismblog <cristian@crismblog.ro>2015-03-03 09:52:14 +0200
committercrismblog <cristian@crismblog.ro>2015-03-03 09:52:14 +0200
commitada8a587056b7ad053ffc3d07a54b4cdb447df6e (patch)
tree6525cea5ee83ed5696ffa035dc3f9dd5348f41c7 /x11-themes/numix-icon-theme/numix-icon-theme-9999.ebuild
parent21a45d8f5daa38fe5a26e6c2a425a32d71a65137 (diff)
Add Numix Themes & Icons
Diffstat (limited to 'x11-themes/numix-icon-theme/numix-icon-theme-9999.ebuild')
-rw-r--r--x11-themes/numix-icon-theme/numix-icon-theme-9999.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-themes/numix-icon-theme/numix-icon-theme-9999.ebuild b/x11-themes/numix-icon-theme/numix-icon-theme-9999.ebuild
new file mode 100644
index 00000000..b07fed7d
--- /dev/null
+++ b/x11-themes/numix-icon-theme/numix-icon-theme-9999.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="5"
+
+inherit git-r3
+
+DESCRIPTION="Icon theme from the numix project."
+HOMEPAGE="http://numixproject.org/"
+EGIT_REPO_URI="https://github.com/numixproject/numix-icon-theme"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"
+
+RESTRICT="binchecks strip"
+
+src_install() {
+ insinto /usr/share/icons
+ doins -r Numix-Light
+ doins -r Numix
+}