summaryrefslogtreecommitdiff
path: root/x11-themes/moka/moka-9999.ebuild
diff options
context:
space:
mode:
authorStefan Cristian B. <steven.darklight@gmail.com>2015-06-18 18:31:03 +0300
committerStefan Cristian B. <steven.darklight@gmail.com>2015-06-18 18:31:03 +0300
commit71c20430bd06d80b663fb54d1df67598d804c219 (patch)
tree8ed9e8852b128c270f9197edf597532ac3fd8e11 /x11-themes/moka/moka-9999.ebuild
parent35875647a1f4db65a3a7a559479ef8e311acbac2 (diff)
parent975d01bc65f0f9190808c0d3cddf3131a790a8f6 (diff)
Merge pull request #52 from crismblog/master
Applications useful and beautiful themes
Diffstat (limited to 'x11-themes/moka/moka-9999.ebuild')
-rw-r--r--x11-themes/moka/moka-9999.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/x11-themes/moka/moka-9999.ebuild b/x11-themes/moka/moka-9999.ebuild
new file mode 100644
index 00000000..e466421e
--- /dev/null
+++ b/x11-themes/moka/moka-9999.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+inherit eutils git-2
+
+DESCRIPTION="Moka is a stylized Linux desktop icon set, and the titular icon theme of the Moka Project. They are designed to be clear, simple and consistent."
+HOMEPAGE="http://mokaproject.com"
+SRC_URI=""
+EGIT_REPO_URI="https://github.com/moka-project/moka-icon-theme.git"
+
+LICENSE="LGPL-3.0"
+SLOT="0"
+KEYWORDS=""
+IUSE=""
+
+DEPEND="x11-themes/faba"
+RDEPEND="${DEPEND}"
+
+src_install(){
+ insinto /usr/share/icons
+ doins -r ${WORKDIR}/${P}/Moka || die
+}
+
+pkg_postinst(){
+ elog "Hi! Thanks for prefering Moka icons!"
+ elog "Don't forget had installed Faba icons first!"
+}