summaryrefslogtreecommitdiff
path: root/x11-themes/menda-circle-icon-theme/menda-circle-icon-theme-20141219.ebuild
diff options
context:
space:
mode:
authorStefan Cristian B. <steven.darklight@gmail.com>2015-06-18 18:31:03 +0300
committerStefan Cristian B. <steven.darklight@gmail.com>2015-06-18 18:31:03 +0300
commit71c20430bd06d80b663fb54d1df67598d804c219 (patch)
tree8ed9e8852b128c270f9197edf597532ac3fd8e11 /x11-themes/menda-circle-icon-theme/menda-circle-icon-theme-20141219.ebuild
parent35875647a1f4db65a3a7a559479ef8e311acbac2 (diff)
parent975d01bc65f0f9190808c0d3cddf3131a790a8f6 (diff)
Merge pull request #52 from crismblog/master
Applications useful and beautiful themes
Diffstat (limited to 'x11-themes/menda-circle-icon-theme/menda-circle-icon-theme-20141219.ebuild')
-rw-r--r--x11-themes/menda-circle-icon-theme/menda-circle-icon-theme-20141219.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/x11-themes/menda-circle-icon-theme/menda-circle-icon-theme-20141219.ebuild b/x11-themes/menda-circle-icon-theme/menda-circle-icon-theme-20141219.ebuild
new file mode 100644
index 00000000..7f1c6322
--- /dev/null
+++ b/x11-themes/menda-circle-icon-theme/menda-circle-icon-theme-20141219.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+inherit eutils
+
+DESCRIPTION="Menda Circle Icon Theme"
+HOMEPAGE="https://github.com/manjaro/menda-icon-themes"
+GIT_COMMIT="06232a0098e88d33bef931083736141ab67976da"
+SRC_URI="${HOMEPAGE}/archive/${GIT_COMMIT}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="LGPL-3.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="
+ x11-themes/hicolor-icon-theme
+ gnome-base/librsvg
+"
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/menda-icon-themes-${GIT_COMMIT}"
+
+src_install(){
+ insinto /usr/share/icons
+ doins -r Menda-Circle
+}