summaryrefslogtreecommitdiff
path: root/x11-themes/material-icon-theme/material-icon-theme-1801-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-01-27 11:35:24 +0000
committerV3n3RiX <venerix@redcorelinux.org>2018-01-27 11:35:24 +0000
commit443a5a7f5bccc292da9b22ef651fc12fab4038e4 (patch)
tree13af1ce15acc105c7e1c97d6e5cec25a4f0cf619 /x11-themes/material-icon-theme/material-icon-theme-1801-r1.ebuild
parent8b0a410b406ff27133474923594ff62f40d9ce20 (diff)
x11-themes/material-icon-theme : revision bump
Diffstat (limited to 'x11-themes/material-icon-theme/material-icon-theme-1801-r1.ebuild')
-rw-r--r--x11-themes/material-icon-theme/material-icon-theme-1801-r1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-themes/material-icon-theme/material-icon-theme-1801-r1.ebuild b/x11-themes/material-icon-theme/material-icon-theme-1801-r1.ebuild
new file mode 100644
index 00000000..c1018c0e
--- /dev/null
+++ b/x11-themes/material-icon-theme/material-icon-theme-1801-r1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit eutils git-r3
+
+DESCRIPTION="Icon theme following the Google's material design specifications"
+HOMEPAGE="https://gitlab.com/bionel/bionel-icons"
+
+EGIT_BRANCH="master"
+EGIT_REPO_URI="https://gitlab.com/bionel/bionel-icons.git"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/${P}"
+
+src_install() {
+ dodir usr/share/icons
+ insinto usr/share/icons
+ doins -r material-icons/*
+}