summaryrefslogtreecommitdiff
path: root/x11-themes/gnome-themes-numix/gnome-themes-numix-9999.ebuild
diff options
context:
space:
mode:
authorcrismblog <cristian@crismblog.ro>2015-03-03 09:52:14 +0200
committercrismblog <cristian@crismblog.ro>2015-03-03 09:52:14 +0200
commitada8a587056b7ad053ffc3d07a54b4cdb447df6e (patch)
tree6525cea5ee83ed5696ffa035dc3f9dd5348f41c7 /x11-themes/gnome-themes-numix/gnome-themes-numix-9999.ebuild
parent21a45d8f5daa38fe5a26e6c2a425a32d71a65137 (diff)
Add Numix Themes & Icons
Diffstat (limited to 'x11-themes/gnome-themes-numix/gnome-themes-numix-9999.ebuild')
-rw-r--r--x11-themes/gnome-themes-numix/gnome-themes-numix-9999.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-themes/gnome-themes-numix/gnome-themes-numix-9999.ebuild b/x11-themes/gnome-themes-numix/gnome-themes-numix-9999.ebuild
new file mode 100644
index 00000000..88157b87
--- /dev/null
+++ b/x11-themes/gnome-themes-numix/gnome-themes-numix-9999.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+inherit git-r3
+
+_PN="Numix"
+
+DESCRIPTION="A modern flat theme that supports Gnome, Unity, XFCE and Openbox."
+HOMEPAGE="https://numixproject.org"
+
+SRC_URI=""
+EGIT_REPO_URI="https://github.com/shimmerproject/${_PN}.git"
+KEYWORDS=""
+LICENSE="GPL-3.0+"
+SLOT="0"
+
+DEPEND="x11-themes/gtk-engines-murrine"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ insinto /usr/share/themes/Numix
+ doins -r .
+ dodoc README.md
+}