summaryrefslogtreecommitdiff
path: root/x11-themes/gnome-themes-numix/gnome-themes-numix-9999.ebuild
diff options
context:
space:
mode:
authorBlackNoxis <steven.darklight@gmail.com>2015-03-02 12:16:15 +0200
committerBlackNoxis <steven.darklight@gmail.com>2015-03-02 12:16:15 +0200
commit1d4685ccb4462149a48358830b8578ece519f85f (patch)
tree521fd4e4da0dabd50631d1ce63ef4646c996827e /x11-themes/gnome-themes-numix/gnome-themes-numix-9999.ebuild
parentc0972c9a0478a21d8c68a815259a41a529318a7f (diff)
parent52f2f33401b0fcf2e417c03b9394c045ff73c2b8 (diff)
Merge branch 'master' of github.com:Rogentos/kogaion-desktop
Diffstat (limited to 'x11-themes/gnome-themes-numix/gnome-themes-numix-9999.ebuild')
-rw-r--r--x11-themes/gnome-themes-numix/gnome-themes-numix-9999.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-themes/gnome-themes-numix/gnome-themes-numix-9999.ebuild b/x11-themes/gnome-themes-numix/gnome-themes-numix-9999.ebuild
new file mode 100644
index 00000000..88157b87
--- /dev/null
+++ b/x11-themes/gnome-themes-numix/gnome-themes-numix-9999.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+inherit git-r3
+
+_PN="Numix"
+
+DESCRIPTION="A modern flat theme that supports Gnome, Unity, XFCE and Openbox."
+HOMEPAGE="https://numixproject.org"
+
+SRC_URI=""
+EGIT_REPO_URI="https://github.com/shimmerproject/${_PN}.git"
+KEYWORDS=""
+LICENSE="GPL-3.0+"
+SLOT="0"
+
+DEPEND="x11-themes/gtk-engines-murrine"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ insinto /usr/share/themes/Numix
+ doins -r .
+ dodoc README.md
+}