summaryrefslogtreecommitdiff
path: root/x11-themes/gnome-themes-numix/gnome-themes-numix-2.5.1.ebuild
diff options
context:
space:
mode:
authorcrismblog <cristian@crismblog.ro>2015-03-03 09:52:14 +0200
committercrismblog <cristian@crismblog.ro>2015-03-03 09:52:14 +0200
commitada8a587056b7ad053ffc3d07a54b4cdb447df6e (patch)
tree6525cea5ee83ed5696ffa035dc3f9dd5348f41c7 /x11-themes/gnome-themes-numix/gnome-themes-numix-2.5.1.ebuild
parent21a45d8f5daa38fe5a26e6c2a425a32d71a65137 (diff)
Add Numix Themes & Icons
Diffstat (limited to 'x11-themes/gnome-themes-numix/gnome-themes-numix-2.5.1.ebuild')
-rw-r--r--x11-themes/gnome-themes-numix/gnome-themes-numix-2.5.1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/x11-themes/gnome-themes-numix/gnome-themes-numix-2.5.1.ebuild b/x11-themes/gnome-themes-numix/gnome-themes-numix-2.5.1.ebuild
new file mode 100644
index 00000000..d81e5b51
--- /dev/null
+++ b/x11-themes/gnome-themes-numix/gnome-themes-numix-2.5.1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+_PN="Numix"
+_P="${_PN}-${PV}"
+
+DESCRIPTION="A modern flat theme that supports Gnome, Unity, XFCE and Openbox."
+HOMEPAGE="https://numixproject.org"
+
+SRC_URI="https://github.com/shimmerproject/${_PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="GPL-3.0+"
+SLOT="0"
+KEYWORDS="amd64 x86"
+
+DEPEND="x11-themes/gtk-engines-murrine"
+RDEPEND="${DEPEND}"
+
+src_unpack() {
+ unpack "${A}"
+ mv "${_P}" "${P}"
+}
+
+src_install() {
+ insinto /usr/share/themes/Numix
+ doins -r .
+ dodoc README.md
+}