summaryrefslogtreecommitdiff
path: root/dev-ml/gdfuse/gdfuse-0.1.ebuild
diff options
context:
space:
mode:
authorStefan Cristian B. <steven.darklight@gmail.com>2015-06-18 18:31:03 +0300
committerStefan Cristian B. <steven.darklight@gmail.com>2015-06-18 18:31:03 +0300
commit71c20430bd06d80b663fb54d1df67598d804c219 (patch)
tree8ed9e8852b128c270f9197edf597532ac3fd8e11 /dev-ml/gdfuse/gdfuse-0.1.ebuild
parent35875647a1f4db65a3a7a559479ef8e311acbac2 (diff)
parent975d01bc65f0f9190808c0d3cddf3131a790a8f6 (diff)
Merge pull request #52 from crismblog/master
Applications useful and beautiful themes
Diffstat (limited to 'dev-ml/gdfuse/gdfuse-0.1.ebuild')
-rw-r--r--dev-ml/gdfuse/gdfuse-0.1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-ml/gdfuse/gdfuse-0.1.ebuild b/dev-ml/gdfuse/gdfuse-0.1.ebuild
new file mode 100644
index 00000000..6844910d
--- /dev/null
+++ b/dev-ml/gdfuse/gdfuse-0.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=4
+
+inherit oasis
+
+DESCRIPTION="FUSE filesystem over Google Drive"
+HOMEPAGE="http://gdfuse.forge.ocamlcore.org/"
+SRC_URI="http://forge.ocamlcore.org/frs/download.php/1000/google-drive-ocamlfuse-0.1-src.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE="doc"
+
+DEPEND=">=dev-ml/gapi-ocaml-0.1.15
+ >=dev-ml/ocaml-sqlite3-1.6.1
+ >=dev-ml/ocamlfuse-2.7.1"
+RDEPEND="${DEPEND}"
+S="${WORKDIR}/google-drive-ocamlfuse-0.1"
+DOCS=( "README.md" \
+ "doc/Authorization.md" "doc/Configuration.md" "doc/Home.md" )