summaryrefslogtreecommitdiff
path: root/app-admin/stability-watcher/stability-watcher-0.1.ebuild
diff options
context:
space:
mode:
authorBlackNoxis <steven.darklight@gmail.com>2014-02-15 23:24:26 +0200
committerBlackNoxis <steven.darklight@gmail.com>2014-02-15 23:24:26 +0200
commit7224c1253228e5c29c78cb3f0f26ce34770f2356 (patch)
tree1684924656132935256e034f35f92abee6623265 /app-admin/stability-watcher/stability-watcher-0.1.ebuild
Added ebuilds for kogaion desktop
Diffstat (limited to 'app-admin/stability-watcher/stability-watcher-0.1.ebuild')
-rw-r--r--app-admin/stability-watcher/stability-watcher-0.1.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/app-admin/stability-watcher/stability-watcher-0.1.ebuild b/app-admin/stability-watcher/stability-watcher-0.1.ebuild
new file mode 100644
index 00000000..750ada13
--- /dev/null
+++ b/app-admin/stability-watcher/stability-watcher-0.1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 2012 Rogentos Linux
+# Distributed under the terms of the GNU General Public License v2
+# Maintainer BlackNoxis <stefan.cristian at rogentos.ro>
+# $Header: $
+
+EAPI=4
+
+DESCRIPTION="Offical Rogentos Stability Watcher"
+HOMEPAGE="http://www.rogentos.ro"
+SRC_URI=""
+
+LICENSE="GPL-v2"
+SLOT="0"
+KEYWORDS="~arm ~x86 ~amd64"
+IUSE=""
+RDEPEND="sys-apps/openrc"
+DEPEND="${RDEPEND}"
+
+S="${WORKDIR}"
+
+src_install() {
+ ewarn "This is available for only Entropy package manager" || die
+ insinto /etc/entropy/packages/package.mask.d/
+ doins "${FILESDIR}"/07-rogentos-packages.mask || die
+ #insinto /etc/entropy/repositories.conf.d/
+ #doins "${FILESDIR}"/entropy_sabayonlinux.org || die
+}
+
+pkg_postinst() {
+ einfo "Please report bugs or glitches to"
+ einfo "BlackNoxis"
+}