summaryrefslogtreecommitdiff
path: root/media-sound/shorten/shorten-3.6.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/shorten/shorten-3.6.1.ebuild')
-rw-r--r--media-sound/shorten/shorten-3.6.1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/media-sound/shorten/shorten-3.6.1.ebuild b/media-sound/shorten/shorten-3.6.1.ebuild
new file mode 100644
index 000000000000..08e58d8a0058
--- /dev/null
+++ b/media-sound/shorten/shorten-3.6.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+inherit eutils
+
+DESCRIPTION="fast, low complexity waveform coder (i.e. audio compressor)"
+HOMEPAGE="http://shnutils.freeshell.org/shorten/"
+SRC_URI="http://shnutils.freeshell.org/shorten/dist/src/${P}.tar.gz"
+
+LICENSE="shorten"
+SLOT="0"
+KEYWORDS="alpha amd64 ~ppc sparc x86 ~x86-fbsd"
+
+src_unpack() {
+ unpack ${A}
+ cd "${S}"
+ epatch "${FILESDIR}/${PN}-tests.patch"
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+ dodoc AUTHORS ChangeLog NEWS README
+}