summaryrefslogtreecommitdiff
path: root/dev-perl/DateTime-Tiny/DateTime-Tiny-1.40.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/DateTime-Tiny/DateTime-Tiny-1.40.0.ebuild')
-rw-r--r--dev-perl/DateTime-Tiny/DateTime-Tiny-1.40.0.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-perl/DateTime-Tiny/DateTime-Tiny-1.40.0.ebuild b/dev-perl/DateTime-Tiny/DateTime-Tiny-1.40.0.ebuild
new file mode 100644
index 000000000000..9fa294508062
--- /dev/null
+++ b/dev-perl/DateTime-Tiny/DateTime-Tiny-1.40.0.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+MODULE_AUTHOR="ADAMK"
+MODULE_VERSION="1.04"
+
+inherit perl-module
+
+DESCRIPTION="A date object, with as little code as possible"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE="test"
+SRC_TEST=do
+# https://rt.cpan.org/Public/Bug/Display.html?id=108636
+PATCHES=( "${FILESDIR}/${MODULE_VERSION}-locale-c.patch" )
+DEPEND="virtual/perl-ExtUtils-MakeMaker
+ test? ( virtual/perl-Test-Simple )"