summaryrefslogtreecommitdiff
path: root/sys-apps/edid-decode/edid-decode-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-12-15 18:09:03 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-12-15 18:09:03 +0000
commit7bc9c63c9da678a7e6fceb095d56c634afd22c56 (patch)
tree4a67d50a439e9af63947e5f8b6ba3719af98b6c9 /sys-apps/edid-decode/edid-decode-9999.ebuild
parentb284a3168fa91a038925d2ecf5e4791011ea5e7d (diff)
gentoo resync : 15.12.2019
Diffstat (limited to 'sys-apps/edid-decode/edid-decode-9999.ebuild')
-rw-r--r--sys-apps/edid-decode/edid-decode-9999.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/sys-apps/edid-decode/edid-decode-9999.ebuild b/sys-apps/edid-decode/edid-decode-9999.ebuild
new file mode 100644
index 000000000000..8e35fcbc1324
--- /dev/null
+++ b/sys-apps/edid-decode/edid-decode-9999.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit git-r3 toolchain-funcs
+
+EGIT_REPO_URI="https://git.linuxtv.org/${PN}.git"
+
+DESCRIPTION="Decode EDID data in a human-readable format"
+HOMEPAGE="https://git.linuxtv.org/edid-decode.git/"
+
+KEYWORDS=""
+LICENSE="MIT"
+SLOT="0"
+IUSE="examples"
+
+src_compile() {
+ tc-export CXX
+ default
+}
+
+src_install() {
+ emake DESTDIR="${ED}" install
+ einstalldocs
+
+ if use examples; then
+ insinto /usr/share/edid-decode/examples
+ doins data/*
+ fi
+}