summaryrefslogtreecommitdiff
path: root/games-emulation/vgba/vgba-4.8.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /games-emulation/vgba/vgba-4.8.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'games-emulation/vgba/vgba-4.8.ebuild')
-rw-r--r--games-emulation/vgba/vgba-4.8.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/games-emulation/vgba/vgba-4.8.ebuild b/games-emulation/vgba/vgba-4.8.ebuild
new file mode 100644
index 000000000000..cf96bf33965d
--- /dev/null
+++ b/games-emulation/vgba/vgba-4.8.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+inherit games
+
+DESCRIPTION="Gameboy Advance (GBA) emulator for Linux"
+HOMEPAGE="http://www.komkon.org/fms/VGBA/"
+SRC_URI="http://fms.komkon.org/VGBA/VGBA${PV/.}-Linux-Ubuntu-bin.tgz"
+
+LICENSE="VGBA"
+SLOT="0"
+KEYWORDS="-* x86"
+RESTRICT="strip"
+IUSE=""
+
+RDEPEND="x11-libs/libXext
+ sys-libs/zlib"
+
+QA_PREBUILT="${GAMES_PREFIX_OPT:1}/bin/vgba"
+
+S=${WORKDIR}
+
+src_install() {
+ into "${GAMES_PREFIX_OPT}"
+ dobin vgba
+ dohtml VGBA.html
+ prepgamesdirs
+}