summaryrefslogtreecommitdiff
path: root/dev-util/sysprof-common/sysprof-common-3.40.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-06-15 14:57:03 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-06-15 14:57:03 +0100
commitd18bf1e01b65ee4bf0c804e2843b282d3d4e5d7c (patch)
tree4a95cbc6ffdf13bad6ecbc7f8d5af99631984123 /dev-util/sysprof-common/sysprof-common-3.40.1.ebuild
parente748ba9741f6540f4675c23e3e37b73e822c13a4 (diff)
gentoo resync : 15.06.2021
Diffstat (limited to 'dev-util/sysprof-common/sysprof-common-3.40.1.ebuild')
-rw-r--r--dev-util/sysprof-common/sysprof-common-3.40.1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-util/sysprof-common/sysprof-common-3.40.1.ebuild b/dev-util/sysprof-common/sysprof-common-3.40.1.ebuild
new file mode 100644
index 000000000000..96a57b010725
--- /dev/null
+++ b/dev-util/sysprof-common/sysprof-common-3.40.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 2020-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+GNOME_ORG_MODULE="sysprof"
+
+inherit gnome.org
+
+DESCRIPTION="Static library for sysprof capture data generation"
+HOMEPAGE="http://sysprof.com/"
+
+LICENSE="GPL-3+ GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ !=dev-util/sysprof-3.34.1-r0
+ !=dev-util/sysprof-capture-3.36.0-r0
+"
+
+src_install() {
+ insinto /usr/share/dbus-1/interfaces/
+ doins "${S}"/src/org.gnome.Sysprof3.Profiler.xml
+}