summaryrefslogtreecommitdiff
path: root/dev-python/pyghmi
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-11-25 22:39:15 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-11-25 22:39:15 +0000
commitd934827bf44b7cfcf6711964418148fa60877668 (patch)
tree0625f358789b5e015e49db139cc1dbc9be00428f /dev-python/pyghmi
parent2e34d110f164bf74d55fced27fe0000201b3eec5 (diff)
gentoo resync : 25.11.2020
Diffstat (limited to 'dev-python/pyghmi')
-rw-r--r--dev-python/pyghmi/Manifest2
-rw-r--r--dev-python/pyghmi/pyghmi-1.5.5.ebuild3
2 files changed, 3 insertions, 2 deletions
diff --git a/dev-python/pyghmi/Manifest b/dev-python/pyghmi/Manifest
index 825105613dac..46650bf77d07 100644
--- a/dev-python/pyghmi/Manifest
+++ b/dev-python/pyghmi/Manifest
@@ -1,3 +1,3 @@
DIST pyghmi-1.5.5.tar.gz 195830 BLAKE2B de7acc04e4b33f9a623cbe1afcd0caf869dea3e635df5e7ee1c609ac223cd6bf203735da54b6fe0e9f9a98e2371077f6e2d29dea60112014d58477195e798118 SHA512 9f1e1e0f0cf88c0ff794a29e4116b20dcf5eae141c1eefb6c5b8e3fae948fe6f928cd98dc4b95248c5cddab1cea3b841818e3255ec85c11d5c039dcc2c315cbb
-EBUILD pyghmi-1.5.5.ebuild 1147 BLAKE2B f7af8ac75f98ca2c2d5dbaf9cedd773aef142fdee6f09351a9d1f4b5c93bab1e4fa65f7bece5d83b96f9f9fe7a118090deaea0532ae6b89b68445586d36fb1dd SHA512 f54e5c3f6b2edd3374fc97cfed5828f19d7775838f4be5ecf705e8f91fb757fc537399dcda272aa697a2e6276ccab27f29577b9c2d084e7c32d5bef259d3a188
+EBUILD pyghmi-1.5.5.ebuild 1140 BLAKE2B f9634a0b4c761b393b8ca87e4597a24eebb1254271e9ccbc03fdc1f5215c21bac65edeb9e4a549e7d1526e392eac0d2ced1963793291c6a3a56bf020a3f32ab5 SHA512 14bfde849eae793806b5a441e11ea98763029a1e76ac3fffe79d1453016ce15fe3f2b41055a9028f2c3f23aac948a27b2c30c9b6e467edfb057724bbca2a51f9
MISC metadata.xml 343 BLAKE2B 107a20dca0846a5e4dc8d61825da4193cc7525abad94e161022371ccba00523822c69cf0cae23d13b6f650ec11b98ef4640b5cf18437d60a9a5a6bf37867e9e8 SHA512 cb4c5f58339d6c5f181bb0e9a1aacb4e3c30c5690744e0ee6649e82eece03678246cfe3b13c219e177de8812c6916fe1b6b49443c2dc0a00ed1d024c8858b5c9
diff --git a/dev-python/pyghmi/pyghmi-1.5.5.ebuild b/dev-python/pyghmi/pyghmi-1.5.5.ebuild
index a2085f3c7d12..d9f450e16060 100644
--- a/dev-python/pyghmi/pyghmi-1.5.5.ebuild
+++ b/dev-python/pyghmi/pyghmi-1.5.5.ebuild
@@ -2,7 +2,9 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
+
PYTHON_COMPAT=( python3_{6,7} )
+DISTUTILS_USE_SETUPTOOLS=rdepend
inherit distutils-r1
@@ -21,7 +23,6 @@ RDEPEND=">=dev-python/cryptography-2.1[${PYTHON_USEDEP}]
>=dev-python/python-dateutil-2.8.1[${PYTHON_USEDEP}]
>=dev-python/six-1.10.0[${PYTHON_USEDEP}]"
DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
test? (
>=dev-python/coverage-4.0[${PYTHON_USEDEP}]
>=dev-python/fixtures-3.0.0[${PYTHON_USEDEP}]