summaryrefslogtreecommitdiff
path: root/dev-python/flask-testing/flask-testing-0.4.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-11-18 09:38:27 +0000
committerV3n3RiX <venerix@redcorelinux.org>2018-11-18 09:38:27 +0000
commit536c3711867ec947c1738f2c4b96f22e4863322d (patch)
tree697733f5cb713908dcf378e13fd15a798a906a91 /dev-python/flask-testing/flask-testing-0.4.2.ebuild
parentf65628136faa35d0c4d3b5e7332275c7b35fcd96 (diff)
gentoo resync : 18.11.2018
Diffstat (limited to 'dev-python/flask-testing/flask-testing-0.4.2.ebuild')
-rw-r--r--dev-python/flask-testing/flask-testing-0.4.2.ebuild35
1 files changed, 0 insertions, 35 deletions
diff --git a/dev-python/flask-testing/flask-testing-0.4.2.ebuild b/dev-python/flask-testing/flask-testing-0.4.2.ebuild
deleted file mode 100644
index 87258db25a41..000000000000
--- a/dev-python/flask-testing/flask-testing-0.4.2.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2018 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5} pypy )
-
-inherit distutils-r1
-
-MY_PN="Flask-Testing"
-MY_P="${MY_PN}-${PV}"
-
-DESCRIPTION="Unit testing for Flask"
-HOMEPAGE="https://pythonhosted.org/Flask-Testing/ https://pypi.org/project/Flask-Testing/"
-SRC_URI="mirror://pypi/${MY_P:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="amd64 x86"
-IUSE="test"
-
-RDEPEND="dev-python/flask[${PYTHON_USEDEP}]
- $(python_gen_cond_dep 'dev-python/twill[${PYTHON_USEDEP}]' python2_7)"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- ${RDEPEND}
- dev-python/blinker[${PYTHON_USEDEP}]
- )"
-S="${WORKDIR}/${MY_P}"
-
-PATCHES=( "${FILESDIR}"/${PV}-test-fix.patch )
-
-python_test() {
- esetup.py test
-}